Results 1 to 5 of 5

Thread: Thread issues? page

  1. #1
    SerialSinner's Avatar
    SerialSinner is offline Senior Member
    Join Date
    May 2009
    Posts
    286

    1

    Primal Fuel


    Is anyone noticing that, at times, posts on threads show on your screen after being posted, but do not appear as a recently posted in the forum start page?

    “Every saint has a past and every sinner has a future.” -Oscar Wilde
    "The power of accurate observation is commonly called cynicism by those who have not got it." -George Bernard Shaw
    "The trouble with jogging is that the ice falls out of your glass." -Martin Mull

  2. #2
    Clint's Avatar
    Clint is offline Senior Member
    Join Date
    May 2009
    Location
    Indianapolis, IN
    Posts
    164

    1

    Are you still having this issue?


    I was having something similar. You may be getting marked as a spammer by some of the new software they're using for the forum/blog. Here's the thread I started. See if it's similar. If it is, I just emailed Mark and he fixed it right away.

    http://www.marksdailyapple.com/forum...ts-Not-Showing

  3. #3
    grandma's Avatar
    grandma is offline Member
    Join Date
    Jun 2009
    Posts
    64

    1



    It is happening to me recently.

    It's grandma, but you can call me sir.

  4. #4
    maba's Avatar
    maba is offline Senior Member
    Join Date
    Jun 2009
    Location
    Pittsburgh
    Posts
    489

    1



    It happens to me often, especially if I post a url.


  5. #5
    Catalina's Avatar
    Catalina is offline Member
    Join Date
    Jul 2009
    Posts
    37

    1

    PrimalCon New York


    Same with me when I post a url. . .I even tried bumping one by reposting immediately with no url, but no dice. And it happened right after another post of mine did show as recently posted.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •