Results 1 to 5 of 5

Thread: Forum security compromise?

Hybrid View

  1. #1
    Join Date
    Aug 2011
    Location
    US
    Posts
    3,988

    Forum security compromise?

    Last night someone tried to login to my email account that was connected to this username. I noticed that yesterday the server was a lot slower than usual...anybody else notice this?

  2. #2
    Paleobird's Avatar
    Paleobird Guest
    I noticed that too but I thought it was just my crappy wifi acting up again.

  3. #3
    Join Date
    Oct 2011
    Location
    Australia
    Posts
    3,284
    Ive noticed the slowness too.

  4. #4
    Join Date
    Mar 2012
    Location
    Southern California
    Posts
    1,688
    I have noticed the slowness during the day and just attributed it to the increase of people that register or browse the forum as part of their new year's resolution. Like the gym tourists, it'll slow down soon enough.
    F 28/5'4/100 lbs

    "I'm not a psychopath, I'm a high-functioning sociopath; do your research."

  5. #5
    Join Date
    Apr 2012
    Location
    Atlanta
    Posts
    1,791
    Quote Originally Posted by Damiana View Post
    I have noticed the slowness during the day and just attributed it to the increase of people that register or browse the forum as part of their new year's resolution. Like the gym tourists, it'll slow down soon enough.
    I had noticed and thought the same. It's worse in the afternoons - EST. Sometimes pages won't load, and I get an error message.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •