Results 1 to 5 of 5

Thread: Technical Question: Member Link page

  1. #1
    brahnamin's Avatar
    brahnamin is offline Senior Member
    Join Date
    Jun 2009
    Location
    brahnamin@gmail.com
    Posts
    939

    1

    Shop Now


    I noticed some people's member names link to their websites, but when I try to add my website in in my profile it never takes. When I go back in to check it is completely gone from the text field.


    Anyone know what gives?


    Is there a *member upgrade* I'm missing?


  2. #2
    jpippenger's Avatar
    jpippenger Guest

    1



    Serial Sinner was having the same problem.


    Not sure why it does it. I added mine when I first enrolled without any problems.


    There wasn't an upgrade.


    It's either a glitch at the website end or perhaps the browser? I use Firefox. But, I don't really know, I'm not a techno guru.


  3. #3
    brahnamin's Avatar
    brahnamin is offline Senior Member
    Join Date
    Jun 2009
    Location
    brahnamin@gmail.com
    Posts
    939

    1



    I did it when I first signed up, too, and it worked fine. Now it just doesn't.


    I use firefox @ home and explorer (because my employers are half bit hacks) @ work.


    It isn't working for either one.


    *le sigh*


  4. #4
    's Avatar
    Guest

    1



    I just registered and this issue still seems to be a problem...


  5. #5
    Mark Sisson's Avatar
    Mark Sisson is offline Administrator
    Join Date
    Oct 2006
    Posts
    96

    1



    Sorry for the trouble, everyone. I'm looking into it. I'll see if I can get it straightened out.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •