Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: Mark's site takes FOREVER to load for me.... page

  1. #1
    Primal Toad's Avatar
    Primal Toad is offline Senior Member
    Join Date
    Apr 2010
    Location
    United States
    Posts
    1,983

    Mark's site takes FOREVER to load for me....

    Shop Now
    Is it the same for you?

    Mark has a top 10,000 website in the world. So, he has an insane amount of traffic. Mark, will you PLEASE increase your bandwith?

    For me... it sometimes never loads. It tries but fails. This has been happening A LOT lately. I want to be inside the forum A LOT more. But, its almost a waste of time many times.


    Am I a loner here?
    Find me at aToadontheRoad.com. Cheers!

  2. #2
    Nion's Avatar
    Nion is offline Senior Member
    Join Date
    Apr 2011
    Location
    New Westminster BC
    Posts
    1,026
    I never have any problems, but i'm on high speed, uncapped cable.
    I'm a paleo foodie, come check out my recipes: http://strangekitty.ca/

  3. #3
    Pebbles67's Avatar
    Pebbles67 is online now Senior Member
    Join Date
    Oct 2010
    Location
    Mid-Hudson Valley New York
    Posts
    9,493
    Hi PT,
    Yes it does seem to get hung up more often now. Oh no, our lifestyle is becoming popular.
    On another note, I just signed up for your newsletter. Thanks for all you do. I was looking for a meet up in my area of NY. No Luck. I guess I'll have to start one.LOL
    Paula Primal since 9/24/2010
    "Our greatest foes, and whom we must chiefly combat, are within." Miguel de Cervantes

    Created by MyFitnessPal.com - Free Weight Loss Tools
    MFP username: MDAPebbles67

  4. #4
    Kaylee99's Avatar
    Kaylee99 is offline Senior Member
    Join Date
    Feb 2011
    Location
    Pacific NW
    Posts
    799
    No problems here and I'm in and out of the forums all day long. I'm on DSL.
    See what I'm up to: The Primal Gardener

  5. #5
    naiadknight's Avatar
    naiadknight is online now Senior Member
    Join Date
    Mar 2010
    Location
    Odessa/ Midland, TX
    Posts
    12,899
    Quote Originally Posted by Nion View Post
    I never have any problems, but i'm on high speed, uncapped cable.
    I've hit the "too many people on site" nonload a few times. Most of the time, though, it's the same as Nion- not even a hint of hesitation. Then again, same cable set- up.
    "No fate but what we make"- Sarah Connor, Terminator 2
    Life is not a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, thoroughly used up, totally worn out, steak in one hand, chocolate in the other, yelling "Holy F***, What a Ride!"
    My Primal Battle Tome

  6. #6
    mikeyt's Avatar
    mikeyt is offline Senior Member
    Join Date
    Feb 2011
    Location
    Cambridge, UK
    Posts
    142
    quite slow here too.

  7. #7
    belinda's Avatar
    belinda is offline Senior Member
    Join Date
    Mar 2011
    Location
    London, Ontario, Canada
    Posts
    1,507
    I can't say that I've had any problems.
    Newcomers: If you haven't read the book, at least read this thread ... and all the links!
    http://www.marksdailyapple.com/forum/thread17722.html

    F/49/5'4"
    Jan. 1, 2011: 186.6 lbs PBSW Mar. 1, 2011: 175.8 lbs
    CW: 146.8 lbs
    GW 140 lbs
    A proud member of PETA: People Eating Tasty Animals

  8. #8
    Dalton's Avatar
    Dalton is offline Senior Member
    Join Date
    Apr 2011
    Location
    South Carolina
    Posts
    401
    What browser do you use PT?

  9. #9
    Primal Toad's Avatar
    Primal Toad is offline Senior Member
    Join Date
    Apr 2010
    Location
    United States
    Posts
    1,983
    I use Google Chrome and I have comcast cable. All other sites load as fast as they ever have. Only MDA is slow at times to the point where it never loads. It happens daily. I've been wanting to post more often in the forum but get so frustrated and end up not checking in much.
    Find me at aToadontheRoad.com. Cheers!

  10. #10
    hedgehog's Avatar
    hedgehog is offline Junior Member
    Join Date
    Feb 2011
    Location
    Washington, DC
    Posts
    24
    Quote Originally Posted by Primal Toad View Post
    I use Google Chrome and I have comcast cable. All other sites load as fast as they ever have. Only MDA is slow at times to the point where it never loads. It happens daily. I've been wanting to post more often in the forum but get so frustrated and end up not checking in much.
    I have the same problem at times. I'm also using the Chrome and Comcast combination.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •