Announcement

Collapse
No announcement yet.

A question for people who use Blogger

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A question for people who use Blogger

    So I uploaded my own photo header for my blogger, but now when I share a new blog post on google+ the photo HEADER shows instead of the picture of my new post.

    Why could this be? Did I mess something up when I uploaded my own picture for my blog header?
    My Health and Nutrition Blog
    @ VIBRANTE
    http://viibrante.wordpress.com/

  • #2
    I've never been able to figure it out. Blogger's a pain in the arse. I've been thinking about switching to Wordpress... but I'm lazy.

    Comment


    • #3
      Had Blogger. Hated it. Constantly buggy.

      Now I use WordPress and it's so much better. Plus, you can get your own blog address without the blogspot.com extension.
      Durp.

      Comment


      • #4
        There's a little arrow you can use to change the picture you want to display for Google. It doesn't usually work (for me) for Facebook and only sees the first picture.

        Are you sharing the link to the specific post, or the link to your blog homepage?
        Depression Lies

        Comment


        • #5
          I've tried to help other people who use blogger and facebook and I never can seem to figure out what the hell is going on. It never wants to show the right picture next to anything.
          Female, 5'3", 50, Max squat: 202.5lbs. Max deadlift: 225 x 3.

          Comment


          • #6
            thanks!! I've been coming across Wordpress a lot, I may give it a try.

            namelesswonder: it's the picture for my specific post of that day that is not showing, it is only showing the header picture of my blog.
            My Health and Nutrition Blog
            @ VIBRANTE
            http://viibrante.wordpress.com/

            Comment


            • #7
              It's a problem with Facebook, not blogger. Or maybe just a combination of the two.

              Wordpress also has this problem. The fix is not clear.

              https://developers.facebook.com/tools/debug

              You can enter your URL there and it will tell you the issues it sees with it.
              I guess you need to use meta tags or something? It's all bullshit. I'm pissed that this just randomly started happening. Now my blog looks like crap when I link to it.
              Depression Lies

              Comment

              Working...
              X