Announcement

Collapse
No announcement yet.

Posts Not Showing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posts Not Showing



    Recently, I've posted some forum replies on a specific thread and I cannot see my replies unless I'm logged in. I can see everyone else's, but not mine. Even the number count of posts changes whether I'm logged in or not. Is anyone else having this problem?


    The thread I'm speaking of is "Difference Between Primal and Paleo". Can someone please tell me if my posts are showing up or not?


    Thank you very much.


  • #2
    1



    No, I cannot see them Clint. The top of the thread tells: (7 posts) (5 voices) and I do not see your name in the voices :-( Strange problem.

    Comment


    • #3
      1



      That's what I thought.


      Thanks!

      Comment


      • #4
        1



        Well, if you'd quit spamming us!!!!

        Comment


        • #5
          1



          HA!


          I knew I could count on you to be a smartass OTB!!


          Hey, do me a favor, would ya?


          Post this link to the Primal/Paleo thread for me.


          http://www.marksdailyapple.com/whats-the-difference-between-primal-and-paleo/


          Pa-leeeeeeeezze!


          Thanks!

          Comment


          • #6
            1



            OK, I get it. It just happened again on this thread. It's b/c I'm posting links.


            Is there someone/some people, moderating the threads?


            The link I'm trying to post is a link to one of Mark's blog posts, so I would guess that it should be allowed.

            Comment


            • #7
              1



              Clint, I was hoping to see your response on my Journal thread, especially with respect to my calorie intake. That figures.

              Comment


              • #8
                1



                OK, it looks like it's fixed!


                I'll check out your Journal, maba!

                Comment


                • #9
                  1



                  Posts containing links are still not showing, even after many hours of being posted.


                  Maybe it be better to prevent spam by confirming a visual code by typing it before being able to post, or something similar...

                  “Every saint has a past and every sinner has a future.” -Oscar Wilde
                  "The power of accurate observation is commonly called cynicism by those who have not got it." -George Bernard Shaw
                  "The trouble with jogging is that the ice falls out of your glass." -Martin Mull

                  Comment


                  • #10
                    1



                    I had to have Mark intervene a couple of times, but now ALL my posts show up regardless of content.


                    Just drop him a line at his email address telling him the problem. He's quick to fix it and that should take care of it.


                    Of course, Mark just may not like you, SS!

                    Comment


                    • #11
                      1



                      It's happening again with a response I just posted for Maba in the Low carb lifestyle in society thread. Oh well. I sent him an email letting him know.


                      "Of course, Mark just may not like you, SS! "


                      Could you blame him?

                      “Every saint has a past and every sinner has a future.” -Oscar Wilde
                      "The power of accurate observation is commonly called cynicism by those who have not got it." -George Bernard Shaw
                      "The trouble with jogging is that the ice falls out of your glass." -Martin Mull

                      Comment

                      Working...
                      X